one-nda.com

Simple is Good …

Mencari mac address dan ip address di cisco

IP address, Mac address dan port berapa?
Itulah tiap hari kalo kita bekerja di jaringan komputer.
ye intinya utak-utik layer 2 lah, hee..hee kayaknya
berikut sedikit perintah dalam command cisco yang digunakan.
oh ya kalo ada yang lain silahkan posting ye supaya bisa share knowledge gitu…

show arp

Router#show arp
Protocol  Address          Age (min)  Hardware Addr   Type   Interface
Internet  10.2.42.11             50   000e.3838.6a7f  ARPA   Vlan14
Internet  10.128.14.4            76   000d.6578.8dc0  ARPA   Vlan14
Internet  10.128.14.5           128   0017.e0d6.6680  ARPA   Vlan14
<Ouput Omitted>

show mac-address-table

Router#sh mac-address-table
          Mac Address Table
——————————————-

Vlan    Mac Address       Type        Ports
—-    ———–       ——–    —–
 All    000d.ed5f.3080    STATIC      CPU
 All    0100.0ccc.cccc    STATIC      CPU
 All    0100.0ccc.cccd    STATIC      CPU
 All    0100.0cdd.dddd    STATIC      CPU
  24    0007.0e18.cfd0    DYNAMIC     Gi0/2
  24    0007.0e18.d696    DYNAMIC     Gi0/2
<Ouput Omitted>

sh mac-address-table address mac-address

Router#sh mac-address-table address 001b.789e.c46d
          Mac Address Table
——————————————-

Vlan    Mac Address       Type        Ports
—-    ———–       ——–    —–
  14    001b.789e.c46d    DYNAMIC     Fa0/32
Total Mac Addresses for this criterion: 1

sh mac address-table address mac-address

Router#sh mac address-table address 001b.789e.c46d
          Mac Address Table
——————————————-

Vlan    Mac Address       Type        Ports
—-    ———–       ——–    —–
  14    001b.789e.c46d    DYNAMIC     Fa0/32
Total Mac Addresses for this criterion: 1

show mac address-table vlan no-owvlan

Router#sh mac address-table vlan 14
          Mac Address Table
——————————————-

Vlan    Mac Address       Type        Ports
—-    ———–       ——–    —–
  14    000d.ed5f.3080    STATIC      CPU
  14    0100.0ccc.cccc    STATIC      CPU
  14    000e.3838.6a7f    DYNAMIC     Gi0/2
  14    0011.8581.4b0c    DYNAMIC     Gi0/2
  14    0013.205b.f702    DYNAMIC     Fa0/16
  14    0013.205b.f7d8    DYNAMIC     Fa0/16

show ip arp [ip address | mac address]

Router#sh ip arp  001b.789e.c46d
Protocol  Address          Age (min)  Hardware Addr   Type   Interface
Internet  10.128.14.20           14   001b.789e.c46d  ARPA   Vlan14

Router#sh ip arp 10.128.14.20
Protocol  Address          Age (min)  Hardware Addr   Type   Interface
Internet  10.128.14.20           15   001b.789e.c46d  ARPA   Vlan14

Summary
– sh arp  
– sh ip arp …
– show mac
– address-table …
– show mac …

November 4, 2008 Posted by | Cisco | | Leave a comment

Bunga

BUNGA

Semalam untuk pertama kalinya kami bertengkar
dan ia melontarkan kata-kata menyakitkan.
Aku tahu ia menyesali perbuatannya
karena hari ini ia mengirim aku bunga.

Aku mendapat bunga hari ini.
Ini bukan ulang tahun perkawinan kami
atau hari istimewa kami.
Semalam ia menghempaskan aku ke dinding
dan mulai mencekikku
Aku bangun dengan memar dan rasa sakit sekujur tubuhku.
Aku tahu ia menyesali perbuatannya
karena ia mengirim bunga padaku hari ini.

Aku mendapat bunga hari ini,
padahal hari ini bukanlah hari Ibu atau hari istimewa lain.
Semalam ia memukuli aku lagi, lebih keras dibanding
waktu-waktu yang lalu.
Aku takut padanya tetapi aku takut meningggalkannya.
Aku tidak punya uang.
Lalu
bagaimana aku bisa menghidupi anak-anakku?
Namun, aku tahu ia menyesali perbuatannya semalam,
karena hari ini ia kembali mengirimi aku bunga.

Ada bunga untukku hari ini.
Hari ini adalah hari istimewa : inilah hari pemakamanku.
Ia menganiayaku sampai mati tadi malam.
Kalau saja aku punya cukup keberanian
dan kekuatan untuk meninggalkannya,
aku tidak akan mendapat bunga lagi hari ini…

PS :
Tolong di forward ke perempuan dibelahan dunia manapun.
Kadang Perempuan terlalu lemah dan menerima saja untuk
disakiti.

============ ========= ========= ========= =======
Hidupku ada karena ada wanita yg melahirkan
Hidupku indah karena ada wanita didepanku
Hidupku bermakna karena ada wanita disisiku
Hidupku ceria karena ada wanita yang menghiburku
Hidupku hampa karena tiada wanita disekelilingku
============ ========= ========= ========= =======
Semoga menjadi renungan kita bersama

Puisi ini adalah puisi yg dibuat oleh seorang perempuan
untuk para perempuan. Diposting oleh seorang perempuan di
http://simplychi. wordpress. com/2008/ 04/28/untuk- wanita/
Dan di copy paste oleh sayauntuk disebarkan ke para perempuan lain

November 4, 2008 Posted by | Buah Pena | | Leave a comment

Ketika ALLAH menjadi alasan

Sahabat-sahabat,
ketika Allah menjadi alasan paling utama,
maka aku berani memutuskan untuk menikah Dan menyegerakannya.
Ketika Allah menjadi alasan paling utama,
maka aku berani memutuskan dengan  siapa aku akan menikah.
Aku tidak banyak bertanya tentang calon istriku,
aku jemput dia di tempat yang Allah suka,
Dan satu hal yang pasti,
aku tidak ikut mencampuri ataupun
mengatur apa-apa yang menjadi urusan Allah.
Sehingga aku nikahi seorang wanita tegar
Dan begitu berbakti kepada suami.

Ketika Allah menjadi alasan Paling Utama,
maka aku berusaha sekuat tenaga
untuk tidak melihat segala kekurangan istriku.
Dan sekuat tenaga pula,
aku mencoba membahagiakan dia.
Ketika Allah menjadi alasan paling utama,
maka menetes air mataku saat melihat
segala kebaikan Dan kelebihan istriku,
yang rasanya sulit Aku tandingi.

Ketika Allah menjadi alasan paling utama,
maka akupun berdoa,
Yaa Allah, jadikan dia,
seorang wanita, istri Dan ibu anak-anakku,
yang dapat menjadi jalan menuju surgamu.
Amin….

Sahabat-sahabat,
kalau Allah menjadi alasan paling utama untuk menikah,
maka seharusnya tidak Ada lagi istilah,
mencari yang cocok, yang ideal,
yang Menggetarkan hati, yang menentramkan jiwa,
yang…..yang.…yang……Dan 1000 “yang”……lainnya…..
Karena semua itu baru akan muncul justru setelah
melewati jenjang pernikahan.
Niatkan semua karena Allah
Dan harus yakin kepada Sang Maha Penentu segalanya.

Sahabat-sahabat, ketika usiaku 25 tahun,
aku sudah memiliki niat untuk menikah,
meskipun hanya sekedar niat, tanpa keilmuan yang cukup.
Karena itu,
aku meminta jodoh kepada Allah dengan banyak kriteria.
Dan Allah-pun belum mengabulkan niatku.
Ketika usiaku 30 tahun,
semua orang-orang yang Ada di sekelilingku,
terutama orang tuaku, mulai bertanya pada diriku
Dan bertanya-tanya pada diri mereka Sendiri.
Maukah aku segera menikah atau mampukah aku menikah
Dalam doaku, aku kurangi permintaanku tentang jodoh kepada Allah.
Rupanya masih terlalu banyak.
Dan Allah-pun belum mengabulkan niatku.
Ketika usiaku 35 tahun, aku bertekad, bagaimanapun caranya,
aku harus menikah. Saat itulah, aku menyadari,
terlalu banyak yang aku minta kepada Allah
soal jodoh yang aku inginkan.
Mulailah aku mengurangi kriteria yang selama ini
menghambat niatku untuk segera menikah,
dengan bercermin pada diriku sendiri.
Ketika aku minta yang cantik,
aku berpikir sudah Tampankah aku?
Ketika aku minta yang cukup harta,
aku berpikir sudah cukupkah Hartaku?
Ketika aku minta yang baik,
aku berpikir sudah cukup baikkah diriku?
Bahkan ketika aku minta yang solehah,
bergetar seluruh tubuhku sambil berpikir keras di hadapan cermin,
sudah solehkah aku?
Ketika aku meminta sedikit…..
Ya Allah, berikan aku jodoh yang sehat jasmani
Dan rohani Dan mau menerima aku apa adanya,
masih belum Ada tanda-tanda Allah akan mengabulkan niatku.
Dan ketika aku meminta sedikit…sedikit. ..sedikit….lebih sedikit…..
Ya Allah, siapapun wanita yang langsung menerima ajakanku untuk menikah
tanpa banyak bertanya, berarti dia jodohku.
Dan Allahpun mulai menunjukkan tanda-tanda
akan mengabulkan niatku untuk segera menikah.
Semua urusan begitu cepat
Dan mudah aku laksanakan.
Alhamdulillah,
ketika aku meminta sedikit,
Allah memberi jauh lebih banyak.
Kini, aku menjadi suami dari seorang istri
yang melahirkan dua orang anakku.

Sahabatku, 10 tahun harus aku lewati dengan sia-sia
hanya karena permintaanku yang terlalu banyak.
Aku yakin, sahabat-sahabat jauh lebih mampu
Dan lebih baik daripada yang sudah aku jalani.
Aku yakin, sahabat-sahabat tidak perlu waktu 10 tahun
untuk mengurangi kriteria soal jodoh.
Harus lebih cepat!!!
Terus berjuang saudaraku,
semoga Allah merahmati Dan meridhoi Kita semua..
Amin.

Semoga menjadi cermin bagi kita semua. AMIN.

November 4, 2008 Posted by | Buah Pena | , | Leave a comment

Chatting berbasis web

Seringkali kita dibatasi dalam menggunakan chatting seperti YM
dengan firewall(proxy) dikantor, anda bisa mencoba web berikut ini:

1. Sites : http://www.meebo.com
Supports : Yahoo Messenger, AIM, MSN, Google Talk
2. Sites : http://koolim.com
Supports : AIM, ICQ, Yahoo, Google Talk, Gadu-Gadu, X-Fire
3. Sites : http://www.ebuddy.com
Supports : MSN, Yahoo, AIM, Google, Myspace
4. Sites : http://iloveim.com
Supports : MSN, Yahoo, AOL, Google
5. Sites : http://www.flick.im
Supports : AIM, MSN, Yahoo, Google, Jabber, ICQ

November 3, 2008 Posted by | Tip's & Trik | , , | Leave a comment

Configuring OSPF Authentication

Two types of authentication used in OSPF

  • Simple password or plain-text authentication

 Assign a password to be used with neighboring routers
router(config-if)# ip ospf authenctication-key password 

Specifies the authentication type for an interface (since IOS 12.0)
router(config-if)# ip ospf authentication [message-digest | null]

Specifies the authentication type for an area (before IOS 12.0)
router(config-router)# area area-id authencation [message-digest]

Example :

 

R2-2503
interface Loopback0
  ip address 70.70.70.70 255.255.255.255
 !
 interface Serial0
  ip address 192.16.64.2 255.255.255.0
  ip ospf authentication-key kal
  clockrate 64000
  !
 router ospf 10
  log-adjacency-changes
  network 70.0.0.0 0.255.255.255 area 0
  network 192.16.64.0 0.0.0.255 area 0
  area 0 authentication

R1-2503
interface Loopback0
ip address 172.16.10.36 255.255.255.240
!
interface Serial0
ip address 192.16.64.1 255.255.255.0
ip ospf authentication-key kal
!
router ospf 10
network 172.16.0.0 0.0.255.255 area 0
network 192.16.64.0 0.0.0.255 area 0
area 0 authentication

  • Message diggest 5 (MD5) authentication

R2-2503
interface Loopback0
  ip address 70.70.70.70 255.255.255.255
 !
 interface Serial0
  ip address 192.16.64.2 255.255.255.0
  ip ospf message-digest-key 1 md5 kal 
  clockrate 64000
 !
 router ospf 10
  network 192.16.64.0 0.0.0.255 area 0
  network 70.0.0.0 0.255.255.255 area 0
  area 0 authentication message-digest

R1-2503
interface Loopback0
 ip address 172.16.10.36 255.255.255.240
!
interface Serial0
 ip address 192.16.64.1 255.255.255.0
 ip ospf message-digest-key 1 md5 kal 
!
router ospf 10
 network 172.16.0.0 0.0.255.255 area 0
 network 192.16.64.0 0.0.0.255 area 0
 area 0 authentication message-digest

Note : kal is password

TROUBLESHOOT

– show ip ospf neighbor
– show ip ospf interface serial0
– show ip route
– ping (ip address)
– debug ip ospf adj

 

November 3, 2008 Posted by | Cisco | | Leave a comment

Setting SSH2 client di cisco

1. Langkah-langkah setting ssh 2 client dicisco menggunakan RSA Key Pairs:

Step 1

enable

Example:

Router> enable

Enables privileged EXEC mode.

Enter your password if prompted.

Step 2

configure terminal

Example:

Router# configure terminal

Enters global configuration mode.

Step 3

ip ssh rsa keypair-name keypair-name

Example:

Router (config)# ip ssh rsa keypair-name sshkeys

Specifies which RSA keypair to use for SSH usage.

Note A Cisco IOS router can have many RSA key pairs.

Step 4

crypto key generate rsa usage-keys label
key-label modulus modulus-size

Example:

Router (config)# crypto key generate rsa
usage-keys label sshkeys modulus 768

Enables the SSH server for local and remote authentication on the router.

For SSH Version 2, the modulus size must be at least 768 bits.

Note To delete the RSA key-pair, use the crypto key zeroize rsa command. After you have deleted the RSAcommand, you automatically disable the SSH server.

Step 5

ip ssh [timeout seconds | authentication-retries integer]

Example:

Router (config)# ip ssh timeout 120

Configures SSH control variables on your router.

Step 6

ip ssh version [1 | 2]

Example:

Router (config)# ip ssh version 1

Specifies the version of SSH to be run on a router.

2. masuk ke interface

Router (config)#line vty 0 4

TarDtl-3745-sto(config-line)#transport input all

link : http://www.cisco.com/en/US/docs/ios/12_3t/12_3t4/feature/guide/gt_ssh2.html

October 16, 2008 Posted by | Cisco | | Leave a comment

Protocol Traffic Capturing pada Cisco

Continue reading

October 14, 2008 Posted by | Cisco | | Leave a comment

Why Linux is Better

Taken from http://www.whylinuxisbetter.net

1. Forget about viruses.
2. Is your system unstable?
3. Linux protects your computer.
4. Don’t pay $300 for your operating system.
5. Freedom!
6. When the system has installed, why would you still need to install stuff?
7. Update all your software with a single click.
8. Why copy software illegally if you can get it for free?
9. Need new software? Don’t bother searching the web, Linux gets it for you.
10. Jump into the next generation of desktops.
11. Does your digital life seem fragmented?
12. Choose what your desktop looks like.
13. Why does your Windows get slower day after day?
14. Do something for the environment.
15. Enjoy free and unlimited support.
16. Use MSN, AIM, ICQ, Jabber, with a single program.
17. Too many windows? Use workspaces.
18. Don’t wait years for bugs to be solved, report and track them down.
19. Are you tired of restarting your computer all the time?
20. Let your old computer have a second life.
21. Play hundreds of games for free.
22. Help other countries, and your own.
23. Get a great music player.
24. Keep an eye on the weather.

25. n many more, please give your reason…??? -)

BTW,
The few cases where you should stick to Windows (for now)

1. There is proprietary software you can’t live without
2. You’re a hardcore gamer
3. You work in the book/printing industry
4. Your hardware is not yet supported

Okay, I want Linux on my PC! What should I do now?

1. Try Linux without touching Windows
2. Install Linux (and still keep Windows)

August 19, 2008 Posted by | Linux | , , , , | Leave a comment

setting email server di ubuntu

POSTFIX 

Install postfix : apt-get install postfix,

Basic Configuration : dpkg-reconfigure postfix,

SMTP Authentication :

The configuration parameters will be stored in /etc/postfix/main.cf file,
1. Configure Postfix to do SMTP AUTH using SASL (saslauthd):
    postconf -e ‘smtpd_sasl_local_domain =’
    postconf -e ‘smtpd_sasl_auth_enable = yes’
    postconf -e ‘smtpd_sasl_security_options = noanonymous’
    postconf -e ‘broken_sasl_auth_clients = yes’
    postconf -e ‘smtpd_recipient_restrictions =’
    permit_sasl_authenticated,permit_mynetworks,reject_unauth_destination’
    postconf -e ‘inet_interfaces = all’,


   Open the /etc/postfix/sasl/smtpd.conf file and add the following lines to end of the  file:,

2 Next, configure the digital certificate for TLS. When asked questions, follow the instructions and answer appropriately:,

openssl genrsa -des3 -rand /etc/hosts -out smtpd.key 1024 chmod 600 smtpd.key openssl req -new -key smtpd.key -out smtpd.csr openssl x509 -req -days 3650 -in smtpd.csr -signkey smtpd.key -out smtpd.crt openssl rsa -in smtpd.key -out smtpd.key.unencrypted mv -f smtpd.key.unencrypted smtpd.key openssl req -new -x509 -extensions v3_ca -keyout cakey.pem -out cacert.pem -days 3650 sudo mv smtpd.key /etc/ssl/private/ sudo mv smtpd.crt /etc/ssl/certs/ sudo mv cakey.pem /etc/ssl/private/ sudo mv cacert.pem /etc/ssl/certs/

3. Configure Postfix to do TLS encryption for both incoming and outgoing mail:

postconf -e ‘smtpd_tls_auth_only = no’ postconf -e ‘smtp_use_tls = yes’ postconf -e ‘smtpd_use_tls = yes’ postconf -e ‘smtp_tls_note_starttls_offer = yes’ postconf -e ‘smtpd_tls_key_file = /etc/ssl/private/smtpd.key’ postconf -e ‘smtpd_tls_cert_file = /etc/ssl/certs/smtpd.crt’ postconf -e ‘smtpd_tls_CAfile = /etc/ssl/certs/cacert.pem’ postconf -e ‘smtpd_tls_loglevel = 1’ postconf -e ‘smtpd_tls_received_header = yes’ postconf -e ‘smtpd_tls_session_cache_timeout = 3600s’ postconf -e ‘tls_random_source = dev:/dev/urandom’ postconf -e ‘myhostname = mail.example.com’ 

/etc/init.d/postfix start, CONFIGURING SASL apt-get install libsasl2 sasl2-bin,

mkdir -p /var/spool/postfix/var/run/saslauthd rm -rf /var/run/saslauthd

To activate saslauthd, edit the file /etc/default/saslauthd, and change, or add the START variable. In order to configure saslauthd to run in the false root, add the PWDIR, PIDFILE and PARAMS variables. Finally, configure the MECHANISMS, variable to your liking. The file should look like this:   # This needs to be uncommented before saslauthd will be run # automatically START=yes PWDIR=”/var/spool/postfix/var/run/saslauthd” PARAMS=”-m ${PWDIR}” PIDFILE=”${PWDIR}/saslauthd.pid” # You must specify the authentication mechanisms you wish to use. # This defaults to “pam” for PAM support, but may also include # “shadow” or “sasldb”, like this: # MECHANISMS=”pam shadow” MECHANISMS=”pam”

dpkg-statoverride –force –update –add root sasl 755, /var/spool/postfix/var/run/saslauthd

Testing

 

/etc/init.d/saslauthd start,

telnet mail.example.com 25

 

 

EXIM4

 

apt-get install exim4 exim4-base exim4-config dpkg-reconfigure,

exim4-config

 

All the parameters you configure in the user interface are stored in /etc/exim4/update-exim4.conf.conf file. If you wish to re-configure, either you re-run the configuration wizard or manually edit this file using your favourite editor. Once you configure, you can run the following command to generate the master configuration file:

update-exim4.conf

/etc/init.d/exim4 start

 

DOVECOT SERVER

 

apt-get install dovecot-common dovecot-imapd dovecot-pop3d

 

edit the file /etc/dovecot/dovecot.conf

protocols = pop3 pop3s imap imaps

pop3_uidl_format = %08Xu%08Xv default_mail_env = maildir:~/Maildir # (for maildir), or, default_mail_env = mbox:~/mail:INBOX=/var/spool/mail/%u # (for mbox)

 

 

 

 

 

 

 

 

 

 

 

 

 

 

POSTFIX

Install postfix : apt-get install postfix,

Basic Configuration : dpkg-reconfigure postfix,

SMTP Authentication :

The configuration parameters will be stored in /etc/postfix/main.cf file,
1. Configure Postfix to do SMTP AUTH using SASL (saslauthd):
    postconf -e ‘smtpd_sasl_local_domain =’
    postconf -e ‘smtpd_sasl_auth_enable = yes’
    postconf -e ‘smtpd_sasl_security_options = noanonymous’
    postconf -e ‘broken_sasl_auth_clients = yes’
    postconf -e ‘smtpd_recipient_restrictions =’
    permit_sasl_authenticated,permit_mynetworks,reject_unauth_destination’
    postconf -e ‘inet_interfaces = all’,
   Open the /etc/postfix/sasl/smtpd.conf file and add the following lines to end of the  file:,

2 Next, configure the digital certificate for TLS. When asked questions, follow the instructions and answer appropriately:,

openssl genrsa -des3 -rand /etc/hosts -out smtpd.key 1024 chmod 600 smtpd.key openssl req -new -key smtpd.key -out smtpd.csr openssl x509 -req -days 3650 -in smtpd.csr -signkey smtpd.key -out smtpd.crt openssl rsa -in smtpd.key -out smtpd.key.unencrypted mv -f smtpd.key.unencrypted smtpd.key openssl req -new -x509 -extensions v3_ca -keyout cakey.pem -out cacert.pem -days 3650 sudo mv smtpd.key /etc/ssl/private/ sudo mv smtpd.crt /etc/ssl/certs/ sudo mv cakey.pem /etc/ssl/private/ sudo mv cacert.pem /etc/ssl/certs/
3. Configure Postfix to do TLS encryption for both incoming and outgoing mail:

postconf -e ‘smtpd_tls_auth_only = no’ postconf -e ‘smtp_use_tls = yes’ postconf -e ‘smtpd_use_tls = yes’ postconf -e ‘smtp_tls_note_starttls_offer = yes’ postconf -e ‘smtpd_tls_key_file = /etc/ssl/private/smtpd.key’ postconf -e ‘smtpd_tls_cert_file = /etc/ssl/certs/smtpd.crt’ postconf -e ‘smtpd_tls_CAfile = /etc/ssl/certs/cacert.pem’ postconf -e ‘smtpd_tls_loglevel = 1’ postconf -e ‘smtpd_tls_received_header = yes’ postconf -e ‘smtpd_tls_session_cache_timeout = 3600s’ postconf -e ‘tls_random_source = dev:/dev/urandom’ postconf -e ‘myhostname = mail.example.com’
/etc/init.d/postfix start, CONFIGURING SASL apt-get install libsasl2 sasl2-bin,

mkdir -p /var/spool/postfix/var/run/saslauthd rm -rf /var/run/saslauthd
To activate saslauthd, edit the file /etc/default/saslauthd, and change, or add the START variable. In order to configure saslauthd to run in the false root, add the PWDIR, PIDFILE and PARAMS variables. Finally, configure the MECHANISMS, variable to your liking. The file should look like this:   # This needs to be uncommented before saslauthd will be run # automatically START=yes PWDIR=”/var/spool/postfix/var/run/saslauthd” PARAMS=”-m ${PWDIR}” PIDFILE=”${PWDIR}/saslauthd.pid” # You must specify the authentication mechanisms you wish to use. # This defaults to “pam” for PAM support, but may also include # “shadow” or “sasldb”, like this: # MECHANISMS=”pam shadow” MECHANISMS=”pam”
dpkg-statoverride –force –update –add root sasl 755, /var/spool/postfix/var/run/saslauthd
Testing
 
/etc/init.d/saslauthd start,
telnet mail.example.com 25
 

 

EXIM4
 
apt-get install exim4 exim4-base exim4-config dpkg-reconfigure,
exim4-config
 
All the parameters you configure in the user interface are stored in /etc/exim4/update-exim4.conf.conf file. If you wish to re-configure, either you re-run the configuration wizard or manually edit this file using your favourite editor. Once you configure, you can run the following command to generate the master configuration file:
update-exim4.conf
/etc/init.d/exim4 start
 
DOVECOT SERVER
 
apt-get install dovecot-common dovecot-imapd dovecot-pop3d
 
edit the file /etc/dovecot/dovecot.conf
protocols = pop3 pop3s imap imaps
pop3_uidl_format = %08Xu%08Xv default_mail_env = maildir:~/Maildir # (for maildir), or, default_mail_env = mbox:~/mail:INBOX=/var/spool/mail/%u # (for mbox)

/etc/init.d/dovecot start

testing

 

bhuvan@rainbow:~$ telnet localhost pop3 Trying 127.0.0.1…, Connected to localhost.localdomain., Escape character is ‘^]’., +OK Dovecot ready.

 

DOVECOT SSL CONFIGURATION

 

edit the file /etc/dovecot/dovecot.conf

ssl_cert_file = /etc/ssl/certs/dovecot.pem, ssl_key_file = /etc/ssl/private/dovecot.pem, ssl_disable = no disable_plaintext_auth = no 

 

 

 

 

 

 

 

 

/etc/init.d/dovecot start

testing

 

bhuvan@rainbow:~$ telnet localhost pop3 Trying 127.0.0.1…, Connected to localhost.localdomain., Escape character is ‘^]’., +OK Dovecot ready.

 

DOVECOT SSL CONFIGURATION

 

edit the file /etc/dovecot/dovecot.conf ssl_cert_file = /etc/ssl/certs/dovecot.pem, ssl_key_file = /etc/ssl/private/dovecot.pem, ssl_disable = no disable_plaintext_auth = no

February 28, 2008 Posted by | ubuntu | | Leave a comment

Update ubuntu di repository lokal kambing UI

### sources.list.kambing

### Repository dengan menggunakan server mirror kambing.ui.edu

### Untuk rilis lain selain gutsy silakan ganti semua kata gutsy

### dengan misalnya dapper atau feisty dsb

## REPOSITORY UTAMA

deb http://kambing.ui.edu/ubuntu gutsy main restricted universe multiverse

deb-src http://kambing.ui.edu/ubuntu gutsy main restricted universe multiverse

## INI UNTUK MAJOR BUG FIX UPDATES

deb http://kambing.ui.edu/ubuntu gutsy-updates main restricted universe multiverse

deb-src http://kambing.ui.edu/ubuntu gutsy-updates main restricted universe multiverse

## INI UNTUK UBUNTU SECURITY UPDATES

deb http://kambing.ui.edu/ubuntu gutsy-security main restricted universe multiverse

deb-src http://kambing.ui.edu/ubuntu gutsy-security main restricted universe multiverse
cara pengunaan   wget http://arsip.ubuntu-id.org/berkas/sources.list.kambing

sudo mv /etc/apt/sources.list /etc/apt/sources.list.original

sudo cp sources.list.kambing /etc/apt/sources.list

sudo apt-get update
source : http://wiki.ubuntu-id.org/SourcesListLokal

February 21, 2008 Posted by | ubuntu | | Leave a comment